Welcome, Autel Pilots!
Join our free Autel drone community today!
Sign up

X-Star out & about April 6th

Agustine

Moderator
Staff member
Joined
Jan 18, 2017
Messages
6,019
Reaction score
4,397
Age
63
Location
Northern Ontario
Was out today April 6th trying to get video of the spring run off. Considering how much snow we had this winter things seem to be pretty calm for rushing rivers. I know its early but I have seen years where the dam would be open on all shuts. Short video because of technical problems lead to landing early. Maybe next time LOL

 

Tufargon

Well-Known Member
Joined
Jun 3, 2017
Messages
1,721
Reaction score
789
Age
50
Hope the technical probs weren't bad.
Are those natural colors or did you apply a lut?
 

Agustine

Moderator
Staff member
Joined
Jan 18, 2017
Messages
6,019
Reaction score
4,397
Age
63
Location
Northern Ontario
Hope the technical probs weren't bad.
Are those natural colors or did you apply a lut?
Typical camera problem. Forgot to clean the contacts as it sat for months without use. Cleaned them all up and all is good again. The video was shot in log and a rec 709 log was applied with some added tweeks.
 

Tufargon

Well-Known Member
Joined
Jun 3, 2017
Messages
1,721
Reaction score
789
Age
50
Sure makes it look cold and desolate. Which I'm sure was the goal. I like!
I'll have to make sure mine is good too. It's been a while but I plan on taking her up tomorrow to hopefully get some shots of the moon. Will do the gopro too.
 
  • Like
Reactions: Agustine

HiloHawaiian

Well-Known Member
Joined
Aug 19, 2017
Messages
1,812
Reaction score
1,218
Location
Carefree AZ
Typical camera problem. Forgot to clean the contacts as it sat for months without use. Cleaned them all up and all is good again. The video was shot in log and a rec 709 log was applied with some added tweeks.
Oh man, I forgot about this, glad you mentioned it. My XSP’s camera has been cutting in/out on last couple of flights. I just did an alcohol q-tip clean, the cotton had black marks—DUH!
 
  • Like
Reactions: Goober

Agustine

Moderator
Staff member
Joined
Jan 18, 2017
Messages
6,019
Reaction score
4,397
Age
63
Location
Northern Ontario
Oh man, I forgot about this, glad you mentioned it. My XSP’s camera has been cutting in/out on last couple of flights. I just did an alcohol q-tip clean, the cotton had black marks—DUH!
It actually took several cleanings to get it back to normal. I have CRC QD contact cleaner and used it but it took using a eraser and one of my alcohol whips that I use to keep me safe when going to the grocery store. Nothing like going someplace and taking off only to get App disconnected and having to land. I think I will bring a spare battery just in case I need to sort out any more problems.
Its getting old and I know getting going when your old sometimes can be a pain LOL
 

HiloHawaiian

Well-Known Member
Joined
Aug 19, 2017
Messages
1,812
Reaction score
1,218
Location
Carefree AZ
It actually took several cleanings to get it back to normal. I have CRC QD contact cleaner and used it but it took using a eraser and one of my alcohol whips that I use to keep me safe when going to the grocery store. Nothing like going someplace and taking off only to get App disconnected and having to land. I think I will bring a spare battery just in case I need to sort out any more problems.
Its getting old and I know getting going when your old sometimes can be a pain LOL
LOL, yes, well let me know of any other tips for aging XSP’s w/many miles on the odometer. I’m so used to camera shut- offs and App disconnects it doesn’t panic me anymore. The cam comes back on, App reconnects at some point.

It seems to always come home too, like Lassie...
 
  • Like
Reactions: Goober and Tufargon

Latest threads

Members online

Forum statistics

Threads
5,483
Messages
52,224
Members
3,605
Latest member
Jeritol