Welcome, Autel Pilots!
Join our free Autel drone community today!
Sign up

EVO Flew away right after takeoff. Right after new update. Crashed.

mike9591

Active Member
Joined
May 22, 2020
Messages
32
Reaction score
21
Age
29
i see. i thought there was a way to switch on ATTI mode from the beginning of flight, but i guess now that i'm looking i'm not finding that option.
No option for ATTI on the Mavic or the Evo's. That is more for some Phantom, and Inspire drones. ATTI mode kicks in when GPS signals are weak, or sats available are low enough
 
  • Like
Reactions: PingSpike

konoplya

Active Member
Joined
Dec 26, 2019
Messages
44
Reaction score
4
No option for ATTI on the Mavic or the Evo's. That is more for some Phantom, and Inspire drones. ATTI mode kicks in when GPS signals are weak, or sats available are low enough

can you trick it somehow by wrapping the drone in foil or something?
 

christianpeso

Member
Joined
Mar 20, 2020
Messages
15
Reaction score
6
Age
38
No option for ATTI on the Mavic or the Evo's. That is more for some Phantom, and Inspire drones. ATTI mode kicks in when GPS signals are weak, or sats available are low enough
ATTI mode can be switched on made to use a specific mode on both the Mavic 2 and the original Mavic Pro. I have my tripod mode selection switched to ATTI on my Mavic 2s. You need the older dji assistant app to change these parameters.
 

Latest threads

Members online

Forum statistics

Threads
6,465
Messages
60,476
Members
4,312
Latest member
JeffB2002