Welcome, Autel Pilots!
Join our free Autel drone community today!
Join Us

Motor issue

intrepidusa

Well-Known Member
Joined
Jun 20, 2017
Messages
268
Reaction score
61
Age
54
Well it looks like I have an issue with my left rear (when facing the front of the drone) motor. Went to go fly a bit today and on startup it sputtered but wouldn't fire up...shut down and tried again and it spun up nicely. Flew out about 10 feet and 6 ft high just to make sure and I started getting a high pitched whine. The whine went away with maneuvering but came back at hover. Opened a ticket with AR support and will see what they say.
 
  • Like
Reactions: Squirrel!

intrepidusa

Well-Known Member
Joined
Jun 20, 2017
Messages
268
Reaction score
61
Age
54
Support had me clean motors with compressed air and try startup again...no joy. Will try uploading the video. The prop actually was shaken loose, that's the really bad sound at the end.

 

intrepidusa

Well-Known Member
Joined
Jun 20, 2017
Messages
268
Reaction score
61
Age
54
Looks like she's going in for repair...so disappointing after all the work on flight distance and only having it for 2 months. I have been reading most people are 3 weeks minimum repair turnaround time...can anyone confirm who has been through repair already...thanks.
 

Agustine

Well-Known Member
Joined
Jan 18, 2017
Messages
6,824
Reaction score
5,244
Age
64
Location
Northern Ontario
That sucks, good that you caught it before it was 300 feet up in the air. Sounds about right for turn around time. The longer times seem to be transit problems with the courier.
Just goes to show you if they had parts you can buy on line you would be up and running in a week.
 

intrepidusa

Well-Known Member
Joined
Jun 20, 2017
Messages
268
Reaction score
61
Age
54
Yeah, if there were available OEM parts through them it would be a quick fix I am sure. Hope this doesn't make me go buy another one just to go fly...lol...it is pretty addictive.
 

RADDBUS

Active Member
Joined
Aug 3, 2017
Messages
36
Reaction score
13
Age
51
Ya, that doesn't sound good. Sorry to hear. Hope your able to get back in the skys' soon.
 
  • Like
Reactions: Jeffb

Agustine

Well-Known Member
Joined
Jan 18, 2017
Messages
6,824
Reaction score
5,244
Age
64
Location
Northern Ontario
I wonder if the locking ring fell off and got chewed up inside the motor. If it is not there you can grab the motors shaft and just lift it right out. That did happen to someone but I can't remember if it was here or on facebook that I red that.

AvrotoSIMG_1828P2.jpg
 

intrepidusa

Well-Known Member
Joined
Jun 20, 2017
Messages
268
Reaction score
61
Age
54
Motor is still solidly in place, good idea to look Agustine. I think it's either a defective motor (the heat factor and now the intermittent startup issue) or it's a control signal/voltage issue. She is in the rugged case with RMA ready to be boxed and FedEx labeled back to WA for repair...had my RMA and FedEx label within 3 hours of opening the ticket. Sent them the video I took so they could see what was happening. I miss it already, great sky today for some flying and no drone to fly. Wife even commented when she saw the case in the hallway...tried to pitch a "backup drone" and got The Look...lol.
 
  • Like
Reactions: Squirrel!

Squirrel!

Well-Known Member
Joined
Jun 4, 2017
Messages
426
Reaction score
98
Age
57
Well this sucks! I was hoping it was hot because of it working harder when it was windy but I guess not, now. :confused:

As an aside, my P3S had a really loud, annoying 'whistle'. ALOT of the P3 series, and even P4 I've seen, have this 'whistle' sound. VERY annoying, at least to me it is. Ummm, was. ;)

I had a bad motor. Bought another motor off eBay (I know, not an option here) wired it in place of the defective motor and VOILA! Quiet again! DJI wanted to charge shipping back, repair and return ship because they didn't feel the 'whistle' was a warranty claim, but rather a "personal preference".

Point being, even the other brands can have issues. Which leads me to believe the reason for Autel to NOT have an abundance of parts available is because it is unnecessary since it is built so well, and an abundance of DJI parts because they aren't built as well. Something to ponder on anyway. :p

Hope you get it back sooner rather than later! :)
 

road_rascal

Member
Joined
Jul 28, 2017
Messages
10
Reaction score
6
Age
51
Any chance Autel has a procedure to re-calibrate the ESC? Only reason I'm asking as years before when I first started building quads using simple KK boards there were certain steps to take to make sure the ESC (or multiple ESC's) were in sync with the motors. Almost looks like the ESC for that motor possibly has the wrong timing. Just a thought.
 

intrepidusa

Well-Known Member
Joined
Jun 20, 2017
Messages
268
Reaction score
61
Age
54
Autel seems to be keeping a lot of stuff almost too secretive. I have reached out to a VP at Autel directly, hoping that a nice VP (who is a customer) to VP message works and gets me in the door to talk shop. We will see if they respond. I mentioned lack of parts through "authorized" channels to ramp up adoption of the platform and get more enthusiasts interested. I think they have marketing and business development challenges. Most every important name I have come across is now in China or Germany...the previous CEO is gone as of June 2017 and the new CEO is not in the US. They do have job postings open for developers which is a good sign.

My XSP should arrive at Autel for repairs by Thursday...will see what they come back with as the reason and I will post in here.
 
  • Like
Reactions: Squirrel!

bjtap

Well-Known Member
Joined
Jun 29, 2017
Messages
214
Reaction score
93
Age
74
intrepidusa:
I can sympathize with you. I just sent my XSP back today also and do not look forward to what may be a few week wait for the return. Do what I am going to do... pretend the KP index is at 10, especially when the weather looks great. (I also have the 'urge' to buy another one).
 

PRMath

Well-Known Member
Joined
May 13, 2017
Messages
411
Reaction score
106
Location
NW FL panhandle
intrepidusa:
I can sympathize with you. I just sent my XSP back today also and do not look forward to what may be a few week wait for the return. Do what I am going to do... pretend the KP index is at 10, especially when the weather looks great. (I also have the 'urge' to buy another one).
Me too but that new Mavic is causing me heartAche
 

Latest threads

Forum statistics

Threads
8,097
Messages
76,399
Members
5,973
Latest member
socializedNerd