Welcome, Autel Pilots!
Join our free Autel drone community today!
Join Us

Loss of signal... Progress, I hope

ProMapper

Active Member
Joined
Mar 11, 2017
Messages
40
Reaction score
11
Location
Petersburg, TN
I like many have been fighting the loss of signal issue. I logged it with CS and they recommended I note the signal strength when it fails and if the strength changes. Below are my observations and submital back to CS. I am anxiously waiting for their response.

"
WITHOUT starlink! and the aircraft at 25 yards distance.
turned on the remote control (RC)
turned on the aircraft and let it connect. let it sit like that without the motors running for 5 minutes. All normal and signal strength maximum.
turned on the motors and let it sit at idle on the ground for 5 minutes. All normal and signal strength maximum.
initiated auto takeoff and let it hoover for 1 minute. Signal strength dipped 1 bar and then back to maximum.
slowly started to climb and move away from the RC. Lost signal strength and RC indicated lost connection.
I performed a series of maneuvers including climbs, decent, rotate, forward reverse and auto stop. ALL normal but RC still showed lost connection.

This was basically repeated twice with the same result and the A/C rebooted each time.

New test
reboot aircraft
WITHOUT starlink! and the aircraft at 25 yards distance.
turned on the remote control (RC)
turned on the aircraft and let it connect.
Turned on the motors.
manually took off with climb and forward stick in full deflection...IMMEDIATELY lost connection but maintained full control.

New test
reboot aircraft
WITHOUT starlink! and the aircraft at 25 yards distance.
turned on the remote control (RC)
turned on the aircraft and let it connect.
Turned on the motors.
gradually increased distance and then suddenly pushed climb stick to full deflection. IMMEDIATELY lost connection but maintained full control.

it appears as though it thinks it lost connection whenever i make a fast change in attitude.

I hope this helps. I love this machine but need it to work correctly.
Thanks for your help"
 

Latest threads

Members online

Forum statistics

Threads
8,043
Messages
75,778
Members
5,915
Latest member
lvjamesw