Welcome, Autel Pilots!
Join our free Autel drone community today!
Join Us

Cant take 50MP photo (spinning white circle)

sovers

New Member
Joined
Apr 16, 2024
Messages
3
Reaction score
0
Age
45
Hi there. Having some trouble getting my Nano+ to take 50MP photos. I use the drone to take close up pictures of house roofs for hail damage. normally about 5' away from roof, gimbal angled to stay 90 degrees to roof slope. I was using the 4096x3072 (4:3) just fine.... but there's not as much detail as I'd like. So I tried switching to the 8192x6144 (4:3). I can only take about 3-6 photos and then the camera icon stops working and there's just a spinning white circle/processing icon. It never fully completes that photo and thus the camera is frozen. Drone still responds and I can fly fine. I then usually have to land the drone and turn it off to reboot. Sometimes the processing will complete when I'm bringing the drone back, but its not a consistent thing.

Doesn't seem to be related to proximity to the controller because it can happen/picture freezes when drone is only 50 feet away with easy line of sight

During the first 3-6 shots (it varies when the camera will freeze) it takes 1-2 seconds for the camera to take a picture and then icon is available for next photo.

I've played around with "image transmission" settings and it doesn't seem to make a difference.

I did not have this issue when shooting at 4096x3072.

As a side note... photos of the same image taken at 12MP vs 50MP (4096x3072 vs 8192x6144),... the 12MP was actually a bigger file at 24.2MB. The 50MP file was 22.3MB

I thought maybe my micro SD card was having write speed challenges... but its a Samsung EVO Select 256.

Any thoughts?
 
Greetings from Birmingham Alabama USA, welcome to the forum! We look forward to hearing from you!
 
Hi there. Having some trouble getting my Nano+ to take 50MP photos. I use the drone to take close up pictures of house roofs for hail damage. normally about 5' away from roof, gimbal angled to stay 90 degrees to roof slope. I was using the 4096x3072 (4:3) just fine.... but there's not as much detail as I'd like. So I tried switching to the 8192x6144 (4:3). I can only take about 3-6 photos and then the camera icon stops working and there's just a spinning white circle/processing icon. It never fully completes that photo and thus the camera is frozen. Drone still responds and I can fly fine. I then usually have to land the drone and turn it off to reboot. Sometimes the processing will complete when I'm bringing the drone back, but its not a consistent thing.

Doesn't seem to be related to proximity to the controller because it can happen/picture freezes when drone is only 50 feet away with easy line of sight

During the first 3-6 shots (it varies when the camera will freeze) it takes 1-2 seconds for the camera to take a picture and then icon is available for next photo.

I've played around with "image transmission" settings and it doesn't seem to make a difference.

I did not have this issue when shooting at 4096x3072.

As a side note... photos of the same image taken at 12MP vs 50MP (4096x3072 vs 8192x6144),... the 12MP was actually a bigger file at 24.2MB. The 50MP file was 22.3MB

I thought maybe my micro SD card was having write speed challenges... but its a Samsung EVO Select 256.

Any thoughts?
I just had another thought, you actually have the NANO, not NANO+, with lesser Camera.
 

Latest threads

Members online

Forum statistics

Threads
11,343
Messages
103,286
Members
10,036
Latest member
luke562