Welcome, Autel Pilots!
Join our free Autel drone community today!
Join Us

Autel Evo II Enterprise Pro 6K with RTK Drone - Imagery Not Georeferencing The Same

Malli35998

Active Member
Joined
May 9, 2021
Messages
27
Reaction score
9
Age
66
Both shot with the same drone with RTK Module installed but toggled off. AGLs were different (250’ AGL vs 200’ AGL). Why don’t they match? See attached photo and screen captures below.

Please explain to me why the 250’AGL Orthomosaic is georeferenced correctly and the 200’AGL Orthomosaic is poorly georeferenced.

Autel Evo II Enterprise Pro 6K with RTK Module – 250’ AGL
  • RTK Aircraft Feature Toggled OFF
  • RTK connection options set to None
  • Good georeferencing with the ground
Autel Evo II Enterprise Pro 6K with RTK Module – 200’ AGL
  • RTK Aircraft Feature Toggled OFF
  • RTK connection options set to None
  • Poor georeferencing with the ground
 

Malli35998

Active Member
Joined
May 9, 2021
Messages
27
Reaction score
9
Age
66
See attached screen captures of orthos in this GIS app I use. 250’ AGL looks good, 200’ AGL Is poorly georeferended. Same drone, same survey area, RTK turned off. No GCPs. Normally, the orthos I create using the Evo IIs are very close to the underlying GIS imagery.
 

Attachments

  • 6618BA75-CCCE-4723-A522-27C1F13497DA.jpeg
    6618BA75-CCCE-4723-A522-27C1F13497DA.jpeg
    272.1 KB · Views: 12
  • 356BE9A5-CC50-41EA-A021-C575D8C75DCE.jpeg
    356BE9A5-CC50-41EA-A021-C575D8C75DCE.jpeg
    232.6 KB · Views: 12

elistechnology

Well-Known Member
Joined
Aug 15, 2021
Messages
45
Reaction score
19
Age
28
Location
Poland
1634336154241.png
Thats 12 feet, it can be GNSS positioning error. (30ft would not be a surprise)
I'll try to check that out when the weather alows me. It will be important to check repeatability of this error.
 

Malli35998

Active Member
Joined
May 9, 2021
Messages
27
Reaction score
9
Age
66
Thanks! This is very unusual. I have flown many, many surveys over this site. This has been my test site since 2017. I rarely see this anything close to this kind of error, no matter which drone I use. Perhaps it is a one-off.
 

Latest threads

Members online

Forum statistics

Threads
8,386
Messages
80,015
Members
6,302
Latest member
CB799