Welcome, Autel Pilots!
Join our free Autel drone community today!
Join Us

Drone doesn't move down and gimball doesn't move

Homere

New Member
Joined
Aug 26, 2022
Messages
3
Reaction score
0
Age
32
Hello, I have a brand new Nano+ drone but I struggle to use it and wonder if it is defective or if there is something I can do. Could someone help please ?

The first thing I did was to upgrade the firmware. The app now shows :
Aircraft firmware : latest v1.4.9
> flight control : v0.0.5.48
> esc : v2.0.0.18
> remote controller : v1.0.4.5
> gimbal : v1.0.2.18
> battery : v1.3.12.0
App version : v1.4.26

1/ When I use the gimbal control behind the controller I see a message "gimbal is self checking please wait". The gimbal dosn't move.
The drone shows a yellow blinking light. I tried the 'gimbal calibration' step, it seems to work fine, the gimbal move, etc... But after that it's still impossible to control the gimbal.

2/ I can still make the drone takeoff with the "slide to takeoff" button on my phone.
Then if I push the left controller up to move the drone up : it works.
If I push the left controller down to move the drone down : nothing happen. Same for the right controller.
I make the drone land with the "slide to land" button on my phone.

Does anyone knows what is going on ?
 

Homere

New Member
Joined
Aug 26, 2022
Messages
3
Reaction score
0
Age
32
You might try recalibration of the controls.

Settings > Control > RC Calibration
Than you, that helped ! After doing the calibration step, I can now control the gimbal, move the drone down, left, right and rotate. However I can still not make it move forward or backward. Any idea ? I tried control mode 1, 2 and 3. The controls works (shown by the RC calibration step and by the fact they are used to move up / down when I change the control mode to 1 for example), but the drone still won't move forward or backward.
 

Homere

New Member
Joined
Aug 26, 2022
Messages
3
Reaction score
0
Age
32
The drone could not move forward / backward because I was flying it indoor and it detected obstacles. With obstacle avoidance off, it works. Thank you for your help, everything is fine now.
 

flyingfool

Well-Known Member
Joined
Feb 27, 2020
Messages
259
Reaction score
63
Age
51
best adjustment I've noticed was turning off all perimeter sensors and radar crap. wow she fly's so much better now!
 

Latest threads

Members online

Forum statistics

Threads
9,774
Messages
92,285
Members
7,826
Latest member
manny44