Welcome, Autel Pilots!
Join our free Autel drone community today!
Sign up

Premium in the shop

Glazier

Well-Known Member
Joined
Sep 28, 2016
Messages
66
Reaction score
22
Age
55
Location
Baltimore Md
Well Guys it's on the way to Washington St. I've had her since 7/26/16, have 82 flights logged. Never been in a wreck, flying perfectly . A couple days ago I was out flying, had a perfect flight. When battery reached 36% , 8 minutes I landed and replaced battery with fresh battery. Powered on Rc & Premium . Alternating flashing red lights, with the app reading No Attitude Data Gimbal entering sleep mode, and the Rc reading unable to start motors. So I contacted Autel , we tried everything , the patch, new sd card, checked all connections of the gimbal ,just all kinda of things ,but nothing worked. They said they haven't seen this error message before . On 1st run with the patch it unpacked, then downloaded installed the camera update, but would not get passed the second update which was flight control. It kept timing out. I tried 10 times . I even went out and bought a new sd card thinking the old one may have some bad sectors. When we looked into firmwares versions of specific parts, they were blank, nothing there.Screenshot_20161026-114355.png Screenshot_20161026-114350.png Screenshot_20161026-114340.png Screenshot_20161026-114332.png
I was working Dan from Autels support team who was a really good guy. We tried everything we could think of with no luck. So now it's on it way to the techs to have a look at everything on figure out what's up with it. It's being treated as a warranty issue so they emailed me shipping label nd RMA label . UPS said it takes 5 working days to get there, Autel said 14 days to work on it, so I'm thinking at least a month . Dammit, supposed to be beautiful weather here this weekend . I guess I'll be flying my old one's
Happy flying Guys:(:(


20161026_111319.jpg
 
Last edited:

Glazier

Well-Known Member
Joined
Sep 28, 2016
Messages
66
Reaction score
22
Age
55
Location
Baltimore Md
Yeah I got a refurbished one back. They were unable to fix mine. They said they wanted to keep it to do further testing . They said they never seen this issue before ,and wanted to dig deeper. So I'm flying a refurbished model . Flies Great and looks brand new . They told me refurbished models are one's that were sent out for reviews, then totally overhauled afterwards. So far so good.
 
Last edited:

gabrielnam

New Member
Joined
Jun 20, 2018
Messages
2
Reaction score
0
Age
28
Well Guys it's on the way to Washington St. I've had her since 7/26/16, have 82 flights logged. Never been in a wreck, flying perfectly . A couple days ago I was out flying, had a perfect flight. When battery reached 36% , 8 minutes I landed and replaced battery with fresh battery. Powered on Rc & Premium . Alternating flashing red lights, with the app reading No Attitude Data Gimbal entering sleep mode, and the Rc reading unable to start motors. So I contacted Autel , we tried everything , the patch, new sd card, checked all connections of the gimbal ,just all kinda of things ,but nothing worked. They said they haven't seen this error message before . On 1st run with the patch it unpacked, then downloaded installed the camera update, but would not get passed the second update which was flight control. It kept timing out. I tried 10 times . I even went out and bought a new sd card thinking the old one may have some bad sectors. When we looked into firmwares versions of specific parts, they were blank, nothing there.View attachment 135 View attachment 136 View attachment 137 View attachment 138
I was working Dan from Autels support team who was a really good guy. We tried everything we could think of with no luck. So now it's on it way to the techs to have a look at everything on figure out what's up with it. It's being treated as a warranty issue so they emailed me shipping label nd RMA label . UPS said it takes 5 working days to get there, Autel said 14 days to work on it, so I'm thinking at least a month . Dammit, supposed to be beautiful weather here this weekend . I guess I'll be flying my old one's
Happy flying Guys:(:(


View attachment 139
Am beginning to think it's ur drone I bought from another dear but may it just a tech problem that has arised in the bird.
I bought mine on April 19 it reached me in Uganda on 18th June happy with it from my capital of Kampala I boarded back to my town Lira Northern Uganda 6hours drive following morning charged all the two battery later on when for my first test power on beeps light and it on with the binding light beeping and not going off nothing on the wings light any more hopping it will work on the star link app Rc connection lost failed to calibrate nothing on the GPS only 0, unable to start the rotors.with mistress on the app speaking may different info's and finally disappointed here are some of the snapshot
 

Attachments

Tufargon

Well-Known Member
Joined
Jun 3, 2017
Messages
871
Reaction score
312
Age
49
One thing I notice is that you are in ATTI mode. Change it to GPS mode on the remote control.
 

Latest threads

Members online

Forum statistics

Threads
3,695
Messages
35,025
Members
2,339
Latest member
GEH7552