Welcome, Autel Pilots!
Join our free Autel drone community today!
Join Us

App disconnected

jchasa

Well-Known Member
Joined
May 11, 2017
Messages
49
Reaction score
13
Age
44
First time I ever had a issue with it was on Fri, about 3 times in a row. Hopefully it doesn't become a regular thing.

Sent from my Z956 using Tapatalk
 

Dino54

Well-Known Member
Joined
Jan 23, 2017
Messages
87
Reaction score
27
Age
67
Location
Indiana, USA
I used to get the app disconnected message regularly on my iPhone 6+ but it was due to a weak connection at the lightening port, not the craft or app. I found that twisting the male cable plug twice before connecting to the transmitter resolved the problem.
Might not be the same problem you're experiencing but could be helpful to others. :)
 

Old Bama Dude

Well-Known Member
Joined
Mar 13, 2017
Messages
1,148
Reaction score
389
Age
76
Location
Lower Alabama
I used to get the app disconnected message regularly on my iPhone 6+ but it was due to a weak connection at the lightening port, not the craft or app. I found that twisting the male cable plug twice before connecting to the transmitter resolved the problem.
Might not be the same problem you're experiencing but could be helpful to others. :)
Yep, plugging and unplugging over and over....something's got to give.
 
  • Like
Reactions: Mr $panky

Old Bama Dude

Well-Known Member
Joined
Mar 13, 2017
Messages
1,148
Reaction score
389
Age
76
Location
Lower Alabama
I've emailed tech support about this, but I'll ask here also. I'd like to go back to the older Starlink version 19, but I think it's no longer available on the app store. I've found other places to download it, but wanted to be sure they're safe. Anyone know of a good site to download it? Just want to try it and see if I still get the "app disconnected" message.
 

Old Bama Dude

Well-Known Member
Joined
Mar 13, 2017
Messages
1,148
Reaction score
389
Age
76
Location
Lower Alabama
OK, I tried another samsung tablet that I have, and it worked OK, so I did a factory reset on my Galaxy S6 edge. Gonna see if maybe that will do the trick.
 

Old Bama Dude

Well-Known Member
Joined
Mar 13, 2017
Messages
1,148
Reaction score
389
Age
76
Location
Lower Alabama
OK, good. I think doing the factory reset may be what it needed. Gonna checked it again tomorrow evening. Maybe I just had too much other stuff on there. I got this phone from my son to use it just for this purpose, don't even use it as a phone as it's locked into Sprint and we use AT&T. So Augustine, are you using the newer version, or the older?
 

Agustine

Well-Known Member
Joined
Jan 18, 2017
Messages
6,824
Reaction score
5,244
Age
64
Location
Northern Ontario
I use the newest one. I have it installed on my Lenovo tablet and my LG 3G phone and both work perfect. I see someone saying the new update, the one they made for the the LG products so it will not crash the app gives him lots of disconnects but I don't seem to have that problem.
 

Old Bama Dude

Well-Known Member
Joined
Mar 13, 2017
Messages
1,148
Reaction score
389
Age
76
Location
Lower Alabama
OK, my "app disconnected" problem was getting worse and worse, but now appears to have been solved. I was able to try a Samsumg tablet, and it worked fine, so I knew the problem had to be in my Galaxy S6 edge phone. I did a factory data reset and woop-tee-do, that did the trick. I guess there was an app or whatever, causing a conflict, who knows. Working good now, thank goodness.:D
 
  • Like
Reactions: WildDoktor

Latest threads

Members online

Forum statistics

Threads
8,097
Messages
76,421
Members
5,973
Latest member
socializedNerd