Welcome, Autel Pilots!
Join our free Autel drone community today!
Join Us

AE lock "un"locks after every photo?

WildDoktor

Well-Known Member
Joined
Feb 27, 2017
Messages
390
Reaction score
161
I was taking pics for a 360 pano the other day. I set the XSP where I wanted it, got the camera settings correct, then clicked the AE lock (onscreen). I took the picture, yawed a bit to setup for the next pic, and realized the AE lock had become "un"locked. Locked it, snapped a photo, and it unlocked again. On and on. Needless to say, my exposure varied with each photo.

Is this normal behavior? Is anybody else seeing this behavior?
 

Drone1

Well-Known Member
Joined
Apr 2, 2017
Messages
55
Reaction score
13
I think the AE lock (onscreen) is for one picture at a time. Just guessing. I've heard manual mode is best for pano.
 

WildDoktor

Well-Known Member
Joined
Feb 27, 2017
Messages
390
Reaction score
161
Manual mode...check. That would make sense; I'll give that a try in 5 days when it stops raining! (Well, I suppose I could test it out indoors too.)
 

DroneDriver

Well-Known Member
Joined
Mar 2, 2017
Messages
186
Reaction score
71
Location
Northern DE
I noticed the same behavior with the controller taking it out of MANUAL under Advanced Camera Settings and placing it in AUTO mode, whenever I dialed up or dial down EV (right finger roller dial) in auto mode or take a single still photo it would do this. It will NOT do this in MANUAL mode and it does not do this when you take a video in either mode.
 
  • Like
Reactions: WildDoktor

Latest threads

Members online

Forum statistics

Threads
8,043
Messages
75,778
Members
5,915
Latest member
lvjamesw