Welcome, Autel Pilots!
Join our free Autel drone community today!
Join Us

Hyperlapse never completes

Autelpilotsnumpty

Well-Known Member
Joined
Sep 20, 2020
Messages
90
Reaction score
37
Age
53
I have never really done Hyperlapses with my Evo 2 Pro V1.
So spending the past x5 flights with a battery each trying to do 10s clips, some static some with a 2mph cruise mode applied.
I can hear the shutter doing something for approx x50 shots then it goes quiet.
Weird thing is the shutter count continues with no sound and the program completes to suggest a video is being processed.
The video never completes and when I get the drone back home, only x50 shots have been taken, the 16 minutes of my time and the battery used is totally useless at this point as the manual Hyperlapse does not work.
I kept getting annoyed when a couple of occasions the battery warning would kick in before the time lapse had finished and would totally interrupt the Hyperlapse.
So initially I thought this was my error due to low battery.
The more I do the more it seems it does not want to take more than x50 shots at any time regardless of how short or long I make the settings.
I am shooting 4k, Raw, aiming for 24fps, manual shutter, manual ISO, Manual WP.
I have noticed a bug on Android and iOS when I (in Hyperlapse mode) attempt to set the Auto focus to Manual focus, it does not set the function at the desired focal length, it resets each time. Sometimes in Android, no settings can be applied unless I have it all in Auto mode, then I can go back to manual but the focus settings will not allow it to be changed more than once, then it freezes.
The SD card I use is totally formatted before each flight and is a Sandisk Extreme PLUS 128gb V30 U3 A2 genuine card. I have three of them and the same thing happens to each card.
Any help would be appreciated please.
 

gschulzuio

Well-Known Member
Joined
Dec 14, 2020
Messages
637
Reaction score
313
What were your hyperlapse settings, e.g. your interval (how often to capture), how long resulting video, verify that you have create video vs just capture photos?

Also when you run the hyperlapse, verify what you are seeing for the count of photos taken vs expected to be taken. Try setting resulting video to say 3 seconds or some number higher than the default, likewise, try changing the default photo capture interval.
 

RetArmy

Well-Known Member
Joined
Aug 27, 2020
Messages
227
Reaction score
183
Age
55
Turn off Obstacle Avoidance and see. OA messes with panoramics. I reported this bug for V1 a long time ago and it's still not fixed.
 

Autelpilotsnumpty

Well-Known Member
Joined
Sep 20, 2020
Messages
90
Reaction score
37
Age
53
What were your hyperlapse settings, e.g. your interval (how often to capture), how long resulting video, verify that you have create video vs just capture photos?

Also when you run the hyperlapse, verify what you are seeing for the count of photos taken vs expected to be taken. Try setting resulting video to say 3 seconds or some number higher than the default, likewise, try changing the default photo capture interval.
After re-install of my firmware on all my batteries and camera reset and so card and flash wipe, I went out to do a 100 shot Timelapse. Whilst it took all 100 shots it never completed the video, it just kept saying video processing, as can be seen in the attached file. I also could not abort or exit the process. I was able to fly the drone back to me and land it but it would not switch out of Hyper-lapse.
Only a shut down reset the drone settings.

52A0E758-D240-4943-AF91-77D9756FF466.png


B472B572-F703-4989-BCE5-80E3062E9D40.png

16844759-C4DD-401C-82C1-B11A58032336.png
 

gschulzuio

Well-Known Member
Joined
Dec 14, 2020
Messages
637
Reaction score
313
After re-install of my firmware on all my batteries and camera reset and so card and flash wipe, I went out to do a 100 shot Timelapse. Whilst it took all 100 shots it never completed the video, it just kept saying video processing, as can be seen in the attached file. I also could not abort or exit the process. I was able to fly the drone back to me and land it but it would not switch out of Hyper-lapse.
Only a shut down reset the drone settings.

View attachment 14696


View attachment 14697

View attachment 14698
Ouch, hate to say it however time to call, email Autel service... Good luck
 

Latest threads

Members online

Forum statistics

Threads
9,604
Messages
90,952
Members
7,639
Latest member
Vinegretos