Welcome, Autel Pilots!
Join our free Autel drone community today!
Sign up

Video blurs and breaks up

slo32

Member
Joined
Sep 27, 2016
Messages
5
Reaction score
0
Age
43
my x star prem. is a week old and I have yet been able to get a good video signal. When the drone moves fast the video blurs and breaks up at about 300 ft. Does anyone have any suggestions or opinions?
 

elguapo

Active Member
Joined
Oct 11, 2016
Messages
32
Reaction score
13
Location
Burbank, CA
slo32

There is an issue with the 1.2.8 firmware and video break up. A work around to this is issue is to disable flight path in the settings.

Step 1: Power on all devices and connect to the Starlink App. Click on the" Settings" (Gear icon) button on the bottom of screen.

Step 2: Select the "General Settings" tab on the right.

Step 3: "Show Flight Route" will be green, which is turned on, change it to off.

Autel's Tech support is fully aware about this issue and working to solve it with a new app and firmware.
 
  • Like
Reactions: cokeaddict

TomKnAL

Well-Known Member
Joined
Aug 29, 2016
Messages
91
Reaction score
22
Age
64
A S7 should be fine. Are you careful with your antenna position? If the XSP is directly above you, the antenna should be parallel to each other and parallel to the ground. If it 1000+m away, the antenna should be parallel to each other, equidistant from the aircraft and tilted slight back from vertical. If you're a long ways away and at a higher altitude, the tilt should be a little more. There's a diagram in the XSP manual.
 
  • Like
Reactions: cokeaddict

slo32

Member
Joined
Sep 27, 2016
Messages
5
Reaction score
0
Age
43
Thanks for the replies. I called autel and they did not tell me about the firmware issue. I will try both suggestions
 

Latest threads

Members online

Forum statistics

Threads
3,667
Messages
34,773
Members
2,327
Latest member
airtravel2501