Welcome, Autel Pilots!
Join our free Autel drone community today!
Sign up

stuttering video WHY ?

dondi

Well-Known Member
Joined
Nov 6, 2018
Messages
45
Reaction score
6
Age
51
My EVO set at 4k 60fps.
What camera settings will make my videos smooth again.
 

mixchief

Well-Known Member
Joined
Jul 26, 2018
Messages
417
Reaction score
162
Age
63
My EVO set at 4k 60fps.
What camera settings will make my videos smooth again.
Please be more detailed about your setup. Where are you playing it back and are you playing back From the MSD?
Try 1080 maybe your computer is having a hard time with the format, Are you using MOV or MP4,Mac or PC?
 

AintYerPa

New Member
Joined
Dec 29, 2018
Messages
4
Reaction score
4
Age
42
Answering mixchief's question would definitely help get at the root, but maybe its a recording problem? Having a good sd card (one that has a nice and fast write speed specifically - 90 MB/s for me) would be a start.
 
Last edited:

fundy

Active Member
Joined
Feb 8, 2017
Messages
36
Reaction score
13
Age
63
Location
GA
I would bet your problem is related to your playback equipment. Just slow the frame rate or lower the resolution to 1080 and see if that helps.
 
  • Like
Reactions: HiloHawaiian

mixchief

Well-Known Member
Joined
Jul 26, 2018
Messages
417
Reaction score
162
Age
63
I also think the playback gear is the most likely culprit, but it might be as simple as just hitting reset camera in the app. Someone had posted that the image quality can degrade over time making a little less sharp, and hitting reset solves the issue, maybe it will solve this issue also. Easy enough to try.
 

HiloHawaiian

Well-Known Member
Joined
Aug 19, 2017
Messages
1,148
Reaction score
583
Location
Carefree AZ
I would bet your problem is related to your playback equipment. Just slow the frame rate or lower the resolution to 1080 and see if that helps.
It takes graphics horsepower to playback 4k@60. Also, use the fastest SD cards Evo will handle... I playback in 2K for basic reviewing of footage, 4K when I’m editing...
 
  • Like
Reactions: fundy and AintYerPa

dondi

Well-Known Member
Joined
Nov 6, 2018
Messages
45
Reaction score
6
Age
51
I will inform all of my updates. Thanks for the advice.
 

dondi

Well-Known Member
Joined
Nov 6, 2018
Messages
45
Reaction score
6
Age
51
update to correct shuddering video playback on my laptop ANF surface pro pc. Bought new SD card, changed camera settings to 1080, 4k @ 60,48,30,24 nothing works. Tried auto and Manuel settings nothing. Can problem be both computers ?
 

fundy

Active Member
Joined
Feb 8, 2017
Messages
36
Reaction score
13
Age
63
Location
GA
It may be the media player you are using on the computer, I had to change to VLC because the windows media player would not work. VLC has issues at higher resolutions and frame rates.
 

Franlac

Well-Known Member
Joined
May 10, 2017
Messages
479
Reaction score
467
Age
61
Location
South of France
Website
www.youtube.com
My EVO set at 4k 60fps.
What camera settings will make my videos smooth again.
Hello From France
filming in 60 fps is only used to have nice slow motion.
i almost never slow down mes vidéos, because my computer is e little old.
I never film in 4k but 2.7k 25fps.
And I edit my videos and recording, with exactly the same settings!
The result is really very fluid and the quality and really very beautiful.
You can watch all the videos I posted, to get an idea.
 
  • Like
Reactions: fundy

dondi

Well-Known Member
Joined
Nov 6, 2018
Messages
45
Reaction score
6
Age
51
I fixed the problem myself after several phone calls to Autel (didn't help) and recommendations from forum.

I adjusted the video transmission mode to smooth. Thanks all for your responses. Fly safe but with courage.
 

Latest threads

Forum statistics

Threads
3,324
Messages
31,107
Members
2,175
Latest member
Mountain View Productions